<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56743528-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-56743528-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.registerpublications.com/news/drama-club-resorts-radio-sort-beat-pandemic-0" />
<link rel="shortlink" href="https://www.registerpublications.com/node/4413" />
<meta name="description" content="The arts have paused due to the COVID-19 pandemic, but Harrison High School’s drama club found a way to showcase its cast and crew’s skills socially distanced. This year, for the spring show, the club will take spectators back to the 1940s." />
<meta property="og:site_name" content="Register Publications" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.registerpublications.com/news/drama-club-resorts-radio-sort-beat-pandemic-0" />
<meta property="og:title" content="Drama Club resorts to radio – sort of – to beat the pandemic" />
<meta property="og:description" content="The arts have paused due to the COVID-19 pandemic, but Harrison High School’s drama club found a way to showcase its cast and crew’s skills socially distanced. This year, for the spring show, the club will take spectators back to the 1940s." />
<meta property="og:image" content="https://www.registerpublications.com/sites/registerpublications.com/files/3111dcb840_Ar01001015.jpg" />
<meta property="og:image:url" content="https://www.registerpublications.com/sites/registerpublications.com/files/3111dcb840_Ar01001015.jpg" />
<meta property="og:updated_time" content="2021-02-17T15:44:09-06:00" />
<meta property="article:published_time" content="2021-02-17T02:32:18-06:00" />
<meta property="article:modified_time" content="2021-02-17T15:44:09-06:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["sidebar_3_ros"] = googletag.defineSlot("/22281853076/sidebar-three-ros", [300, 250], "js-dfp-tag-sidebar_3_ros")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["sidebar_2_ros"] = googletag.defineSlot("/22281853076/sidebar-two-ros", [300, 250], "js-dfp-tag-sidebar_2_ros")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["sidebar_1_ros"] = googletag.defineSlot("/22281853076/sidebar-one-ros", [300, 250], "js-dfp-tag-sidebar_1_ros")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["leaderboard_bottom_ros"] = googletag.defineSlot("/22281853076/leader-bottom-ros", [728, 90], "js-dfp-tag-leaderboard_bottom_ros")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["leaderboard_top_ros"] = googletag.defineSlot("/22281853076/leader-top-ros", [[728, 90], [970, 90]], "js-dfp-tag-leaderboard_top_ros")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/registerpublications.com/files/favicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.registerpublications.com/news/drama-club-resorts-radio-sort-beat-pandemic-0" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Drama Club resorts to radio – sort of – to beat the pandemic | Register Publications</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qonf2f" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qonf2f" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma/css/bulma.min.css?qonf2f" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/style.css?qonf2f" />
<link rel="stylesheet" media="all" href="/sites/registerpublications.com/themes/thedcregister/site.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qonf2f" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qonf2f" />
<link rel="stylesheet" media="all" href="/libraries/owlcarousel/dist/assets/owl.carousel.min.css?qonf2f" />
<link rel="stylesheet" media="all" href="/libraries/owlcarousel/dist/assets/owl.theme.default.min.css?qonf2f" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.9.13"></script>

<script data-ad-client="ca-pub-3789214669192659" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


</head>
<body class="path-node page-node-type-article registerpublications">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-thedcregister-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 17, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-thedcregister-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=129198" width="100%" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>




  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-thedcregister-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/registerpublications.com/files/REGISTER_transparent_0.png" alt="Register Publications Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2355">Subscribe / E-Edition</a>
            <a href="https://www.mercolocal.com/affiliates/Register-Publications" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Marketplace</a>
            <a href="http://www.indianapublicnotices.com/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Public Notices</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

      
    </header>
  </div>
</div>
  <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/dearborn-county-register" class="navbar-item" data-drupal-link-system-path="taxonomy/term/42">Dearborn County Register</a>
                                                                    <a href="/journal-press" class="navbar-item" data-drupal-link-system-path="taxonomy/term/45">Journal Press</a>
                                                                    <a href="/harrison-press" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Harrison Press</a>
                                                                    <a href="/ohio-county-news-and-recorder" class="navbar-item" data-drupal-link-system-path="taxonomy/term/44">Rising Sun Recorder &amp; Ohio County News</a>
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                </div>
            </div>
          <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2355">Subscribe / E-Edition</a>
            <a href="https://www.mercolocal.com/affiliates/Register-Publications" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Marketplace</a>
            <a href="http://www.indianapublicnotices.com/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Public Notices</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/dearborn-county-register" class="navbar-item" data-drupal-link-system-path="taxonomy/term/42">Dearborn County Register</a>
                                                                                                                                                            <a href="/journal-press" class="navbar-item" data-drupal-link-system-path="taxonomy/term/45">Journal Press</a>
                                                                                                                                                            <a href="/harrison-press" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Harrison Press</a>
                                                                                                                                                            <a href="/ohio-county-news-and-recorder" class="navbar-item" data-drupal-link-system-path="taxonomy/term/44">Rising Sun Recorder &amp; Ohio County News</a>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/Register-Publications-173654106006773" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
      <div class="region region-leaderboard">
    <div id="block-dfptagleaderboardtopros" class="block block-dfp block-dfp-ad130ee6d6-5dd0-4229-bd76-245a0288e219">
  
    
      <div id="js-dfp-tag-leaderboard_top_ros">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-leaderboard_top_ros');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-thedcregister-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Drama Club resorts to radio – sort of – to beat the pandemic</span>
</h1>


  </div>
<div id="block-thedcregister-content" class="block block-system block-system-main-block">
  
    
      


<article data-history-node-id="4413" role="article" about="/news/drama-club-resorts-radio-sort-beat-pandemic-0" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Drama Club resorts to radio – sort of – to beat the pandemic" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/halie-barger" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/196">Halie Barger - Reporter hbarger@registerpublications.com</a> on Wednesday, February 17, 2021
          <span property="schema:dateCreated" content="2021-02-17T08:32:18+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                            <div class="field">The arts have paused due to the COVID-19 pandemic, but Harrison High School’s drama club found a way to showcase its cast and crew’s skills socially distanced.

This year, for the spring show, the club will take spectators back to the 1940s. The group will be performing a series of four radio shows people can watch on YouTube. The production is called “Suspense.”

After COVID-19 numbers spiked in…</div>
            <div class="premium_message is-sans-serif"><p>To access&nbsp;content, please <a href="/etype-login">login</a> or <a href="https://www.thedcregister.com/subscribe">purchase a subscription</a>.</p>
</div>
          
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    
  </div>

        
                    <div class="region region-bottom-content">
    <div id="block-dfptagleaderboardbottomros" class="block block-dfp block-dfp-ad9f2c6498-aac4-4f68-88da-6fcb960bb6ad">
  
    
      <div id="js-dfp-tag-leaderboard_bottom_ros">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-leaderboard_bottom_ros');
        });
    </script>
</div>

  </div>
<div id="block-thedcregister-blueorchid468x60" class="block block-block-content block-block-contentc0969cd4-cb14-4ff2-b66e-e280434890b9">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 468;

google_ad_height = 60;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-googlecalendar" class="block block-block-content block-block-contente1aeaf29-ee93-4138-ad50-a825b158b43e">
  
      <h3 class="section-tag-heading">Community Calendar</h3>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><iframe src="https://calendar.google.com/calendar/embed?height=400&amp;wkst=1&amp;bgcolor=%234285F4&amp;ctz=America%2FChicago&amp;src=cjZqamY4bzdudm04N3E4OWdiYjBpcDRrbjBAZ3JvdXAuY2FsZW5kYXIuZ29vZ2xlLmNvbQ&amp;src=ZW4udXNhI2hvbGlkYXlAZ3JvdXAudi5jYWxlbmRhci5nb29nbGUuY29t&amp;color=%238E24AA&amp;color=%234285F4&amp;showTitle=0&amp;showTz=0&amp;showPrint=0&amp;showDate=1" style="border:solid 1px #777" width="825" height="400" frameborder="0" scrolling="no"></iframe></div>
      
  </div>
<div class="views-element-container block block-views block-views-blockspecial-sections-block-1" id="block-thedcregister-views-block-special-sections-block-1">
  
      <h3 class="section-tag-heading"><a href="/special-sections">Special Sections</a>&nbsp;<i class="fas fa-angle-right" aria-hidden="true"></i></h3>
    
      <div><div class="view view-special-sections view-id-special_sections view-display-id-block_1 js-view-dom-id-e329f5a709f21da70df10edd0d10b3e69cb4146d68f14549697cd622c3c0ddf0">
  
    
      
      <div class="view-content">
          <div><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine373098/Full/index.aspx?II=373098" target="_blank">  <img src="/sites/registerpublications.com/files/styles/article_420/public/2021-01/over50_0.jpg?itok=O3c44AIQ" width="281" height="420" alt="Over 50" typeof="foaf:Image" class="image-style-article-420" />


</a><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine373098/Full/index.aspx?II=373098">Over 50</a></div>
    <div><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine373015/Full/index.aspx?II=373015" target="_blank">  <img src="/sites/registerpublications.com/files/styles/article_420/public/2021-01/holidaygreetings.jpg?itok=rWJk2b6S" width="213" height="420" alt="Holiday Greetings" typeof="foaf:Image" class="image-style-article-420" />


</a><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine373015/Full/index.aspx?II=373015">Holiday Greetings</a></div>
    <div><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine372554/Full/index.aspx?II=372554" target="_blank">  <img src="/sites/registerpublications.com/files/styles/article_420/public/2021-01/giftguide.jpg?itok=M747Bc4N" width="417" height="420" alt="Gift Guide" typeof="foaf:Image" class="image-style-article-420" />


</a><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine372554/Full/index.aspx?II=372554">Gift Guide</a></div>
    <div><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine372552/Full/index.aspx?II=372552" target="_blank">  <img src="/sites/registerpublications.com/files/styles/article_420/public/2021-01/basketball-preview.jpg?itok=CtQDNFZW" width="213" height="420" alt="Basketball Preview" typeof="foaf:Image" class="image-style-article-420" />


</a><a href="https://etypeservices.com/SWF/LocalUser/Register1//Magazine372552/Full/index.aspx?II=372552">Basketball Preview</a></div>

    </div>
  
            <div class="view-footer">
      <a class="more-link is-sans-serif is-size-7" href="/special-sections">View More <i class="fas fa-angle-right" aria-hidden="true"></i></a>
    </div>
    </div>
</div>

  </div>
<div id="block-thedcregister-mercobannerblock" class="block block-block-content block-block-content3ef3a96d-4e2f-48d9-8a9f-b06362b98899">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><var id="MercoLocal"><script id="MercoLocal-script" data-active="businesses" src="https://www.mercolocal.com/js/Embed.js?h=250&amp;w=800&amp;Scroll=h&amp;affiliateId=163&amp;"></script></var></p>

</div>
      
  </div>
<div id="block-thedcregister-blueorchid970x250" class="block block-block-content block-block-content60389a40-4c1a-4e6c-8700-94caf3034f6c">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-thedcregister-revcontentwidgetinarticle" class="block block-block-content block-block-content7e8bd226-0dfe-4ed2-851d-5571ddf3c78d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"> <div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>

  </div>

              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-poll" class="block block-block-content block-block-content459a3537-1950-44e6-befc-781364ce6725">
  
      <h3 class="section-tag-heading">Poll</h3>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript" src="https://host1.easypolls.net/ext/scripts/emPoll.js?c=6011b73be4b084a99583c2e6"></script><a class="OPP-powered-by" href="https://www.easypolls.net/" style="text-decoration:none;"><div style="font: 9px arial; color: gray;">undefined</div></a>
</div>
      
  </div>
<div id="block-dfptagsidebar1ros" class="block block-dfp block-dfp-ad5ac940b5-7b33-4275-8868-68386d0df0eb">
  
    
      <div id="js-dfp-tag-sidebar_1_ros">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_1_ros');
        });
    </script>
</div>

  </div>
<div id="block-dfptagsidebar2ros" class="block block-dfp block-dfp-ade6b496b0-9a65-49be-a3eb-409202c53474">
  
    
      <div id="js-dfp-tag-sidebar_2_ros">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_2_ros');
        });
    </script>
</div>

  </div>
<div id="block-dfptagsidebar3ros" class="block block-dfp block-dfp-ade1820e66-1c02-4a0f-ba56-5e3173409fb4">
  
    
      <div id="js-dfp-tag-sidebar_3_ros">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_3_ros');
        });
    </script>
</div>

  </div>
<div id="block-thedcregister-facebookfeed" class="block block-block-content block-block-contentf347254d-1b1f-4c3d-a380-e3a9dde6487b">
  
      <h3 class="section-tag-heading">Facebook</h3>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=452921018151594";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-colorscheme="light" data-header="true" data-href="https://www.facebook.com/Register-Publications-173654106006773?ref=ts&amp;fref=ts" data-show-border="true" data-show-faces="true" data-stream="true" data-width="300">&nbsp;</div>
</div>
      
  </div>
<div id="block-mercoadwidget" class="block block-block-content block-block-contentc7a4f5fa-e470-44bc-87ae-2b945fdff026">
  
      <h3 class="section-tag-heading">Featured Business </h3>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><var id="BusinessEmbed"><script id="BusinessEmbed-Script" data-active="businesses" src="https://www.mercolocal.com/js/Business_Widget/Embed.js?h=400&amp;w=300&amp;Scroll=h&amp;affiliateId=163&amp;"></script></var></div>
      
  </div>
<div class="views-element-container block block-views block-views-blockvideos-block-1" id="block-thedcregister-views-block-videos-block-1">
  
      <h3 class="section-tag-heading">Featured Videos</h3>
    
      <div><div class="view view-videos view-id-videos view-display-id-block_1 js-view-dom-id-4bb2f0e973ccde3063b69c5d04f522c81cf3e0798f58943032e4a773cb9f5f4c">
  
    
      
      <div class="view-content">
          <div class="views-row"><h2><a href="/video/aurora-mayor-mark-drury-addresses-covid-19-response" hreflang="en">AURORA MAYOR MARK DRURY ADDRESSES COVID-19 RESPONSE</a></h2><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" title="Embedded Video" src="https://www.youtube.com/embed/GU4fE353TRM?autoplay=0&amp;start=0&amp;rel=0"></iframe>
</div>
</div>

    </div>
  
          <div class="more-link"><a href="/videos">More Featured Videos</a></div>

      </div>
</div>

  </div>
<div id="block-thedcregister-blueorchid300x250" class="block block-block-content block-block-content63af4abb-5369-443a-a034-0ebed3e8fa9a">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="rtecenter"> </p>
<!--?php
      
      $banner = '<div style="margin: -50px -17px -8px -20px;"--><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

<p> </p>
</div>
      
  </div>
<div id="block-blueorchid300x250-2" class="block block-block-content block-block-content63af4abb-5369-443a-a034-0ebed3e8fa9a">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="rtecenter"> </p>
<!--?php
      
      $banner = '<div style="margin: -50px -17px -8px -20px;"--><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

<p> </p>
</div>
      
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-thedcregister-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>REGISTER PUBLICATIONS                                           </strong><br />
126 W. High St.<br />
Lawrenceburg, IN 47025<br />
Phone: 812.537.0063</p>
</div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-thedcregister-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Register Publications</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/about-us" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2353">About us</a>
    </li>
          <li class="menu-item">
      <a href="/advertise" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/720">Advertise</a>
    </li>
          <li class="menu-item">
      <a href="/affiliates" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2356">Affiliates</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4413","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-56743528-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"4413"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.13"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.9.13"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.13"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.13"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.13"></script>
<script src="/sites/registerpublications.com/themes/thedcregister/js/article.js?v=8.9.13"></script>
<script src="/libraries/owlcarousel/dist/owl.carousel.min.js?qonf2f"></script>


</body>
</html>
